Mudamos o layout e isso pode gerar alguns bugs nas postagens, se perceber algum avise: contanto@informaticando–ajuda.com

Qualys Browser Check – Descubra se seu navegador está seguro com este serviço

Por: João Manoel,

Todo mundo sabe que nada é 100%, pode ter um bom antivírus, spyware e etc, mas e o navegador? Se tiver uma brecha de segurança? Um erro? Aí, meu caro, o perigo está mais próximo do que se pensa. Por causa disso, nasceu o Qualys Browser Check, um site que testa se o seu navegador está seguro, possui erros e precisa de atualizações.

 

 

Dependendo do seu navegador, o site abre com o mesmo mostrado. Será disponibilizado um plugin para instalar no browser. Baixe-o. Para isso clique em “Install Plugin”. Marque a caixa de aceitação dos Termos de Serviço e clique em “Continue”. Dependendo do seu navegador, ele vai mostrar as instruções de instalação, como uso o Chrome, é mostrada uma janelinha, dizendo para aceitar o download e instalar o mesmo.

 

 

No caso do Chrome, será mostrado o balão de aviso da nova extensão instalada. Depois, na própria página, clique em “Scan Now”.

 

 

Para o meu alívio não foi encontrado nenhuma avaria em questão de segurança. Além de informar a segurança do seu navegador, ele também mostra os programas relacionados que precisam ser atualizados, no caso do meu resultado, eu precisava atualizar o Java. Se você precisar atualizar algo clique em “Update Available”, será estendido o menu que mostrará o nome da nova versão disponível. Aí é só pesquisar o mesmo e baixar. Lembrando que as etapas podem variar dependendo do seu navegador.

 

Para acessar o site clique aqui!

7 comentários:

Andre F. Machado disse...

Não funciona no Linux :(

Nome de tela disse...

Nossa, excelente agora não preciso mais monitorar meus plugins.

Anônimo disse...

Bah, para variar nada de suporte para linux?

Maxion disse...

Só funciona no windows!!! HDIUSAHDIUSAHDIUSAD

Juarez Alvarenga disse...

Eu uso Firefox 3.6.8 Ubuntu e não funcione em linux.

João Manoel disse...

Infelizmente não funciona no Linux... O plugin foi desenvolvido apenas para o Windows.

Emanuel Schott disse...

Pra que vocês querem que isso funcione no Linux?Seria a mesma coisa de dizer que o Avast ou o AVG não funciona no Linux...hehe

Postar um comentário

Para comentar entre na versão completa do blog!